VirtueMart E-Mail Pro und VirtueMart Rechnung Pro
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16
  1. #1
    Neuer Benutzer
    Registriert seit
    25.10.2016
    Beiträge
    8

    Preisvielfalt - Ich möchte aber nur Nettopreise anzeigen

    Hallo Leute,
    mal wieder kurz dem Wahnsinn nahe... ;-)
    Egal, was ich unter Konfiguration/Preisangaben abhake, im Frontend wird immer die volle Vielfalt angezeigt, dabei würde mir der reine Nettopreis, ggf. abundzu mal ein Sonderpreis reichen... Aber nö, das System spielt einfach nicht mit :-(

    Basispreis: 70,00 €
    Basispreis für Variante: 70,00 €
    Brutto-Verkaufspreis: 83,30 €
    Netto-Verkaufspreis: 70,00 €
    MwSt.-Betrag: 13,30 €

    Aktuell noch nicht einmal "Preise anzeigen" abgehakt... Varianten sind nicht vorhanden und Cache ist geleert.

    Hat da einer 'ne Idee für mich? Dafür schonmal vielen Dank!
    Geändert von BigR (25.10.2016 um 13:49 Uhr)

  2. #2
    Neuer Benutzer
    Registriert seit
    25.10.2016
    Beiträge
    8
    Habe nochmal ein paar Screenshots gemacht...

    Preiseinstellungen:
    01.JPG

    Artikelansicht:
    02.JPG

    Kategorieansicht:
    03.JPG

  3. #3
    Super-Moderator Avatar von Milbo
    Registriert seit
    03.07.2012
    Beiträge
    1.014
    Es gibt auch noch eine Preiseinstellung bei den Währungen selbst. Eventuell wurde es dort überschrieben. Ansonsten würde ich auf einen layout override tippen.
    Project leader VirtueMart
    You may pay someone doing your store or learn it yourself, visit our bronze certification http://extensions.virtuemart.net/cer...ication-detail

  4. #4
    Neuer Benutzer
    Registriert seit
    25.10.2016
    Beiträge
    8
    Leider komme ich da nicht weiter...

    Wüsste nicht, wo ich bei den Währungen etwas einstellen sollte. Habe nur den Euro aktiviert:
    Währungs-details.JPG

    Am Layout habe ich auch (noch) nicht "rumgebastelt"

  5. #5
    Erfahrener Benutzer
    Registriert seit
    06.05.2013
    Ort
    Lonavala
    Beiträge
    1.959
    Stell doch das Template einmal auf Protostar und schau, was dann zu sehen ist.

    Ist das aus einem Fullinstaller?

    Hier noch etwas zu lesen: Warum bekomme ich keine hilfreichen Antworten

    Grüße
    Stefan
    --
    Stefan Schumacher
    www.schumacher-netz.de
    VirtueMart Admin Template https://www.jooglies.com/virtuemart-...admin-template

    Im Forum gebe ich gerne öffentlich kostenlose Hilfestellung für allgemeine Probleme, wenn meine Zeit es zulässt.
    Diese Hilfe soll der Allgemeinheit zu Gute kommen und baut durch das Forum eine Wissensdatenbank für Antwortsuchende auf.
    Private Nachrichten bitte nur, wenn kommerzieller Support gewüscht wird; auch meine Zeit ist nur begrenzt.

  6. #6
    Neuer Benutzer
    Registriert seit
    25.10.2016
    Beiträge
    8
    Danke...
    Am Template scheint es nicht zu liegen... Bei Protostar ist das gleiche Problem.
    Ich habe Joomla und VM einzeln installiert

    Joomla 3.6.4
    VM 3.0.18

    Irgendwie scheint eh alles drüber und drunter zu gehen... Gestern funktionierte noch die ans Gewicht angepasste Versandauswahl; heute leider nicht mehr...

  7. #7
    Erfahrener Benutzer
    Registriert seit
    06.05.2013
    Ort
    Lonavala
    Beiträge
    1.959
    Das Verhalten mit den Preisen ist so nicht normal, Deinen Einstellungen nach sollten die Preise nicht mehr angezeigt werden.

    Hast Du irgendwo einen Cache eingeschaltet, der evtl. die Änderungen nicht anzeigt, Joomla Cache, CDN? Browser-Cache zwischendurch gelöscht? Evtl. auch mal einen anderen Browser ausprobiert?

    Evtl. einmal VirtueMart über die aktuelle Version installieren, vielleicht hat bei der Installation etwas auf dem Server gehakt.

    Liegt die Installation lokal, dann einmal auf einen Server hochladen und in einer anderen Umgebung ausprobieren.

    Sind halt nur ein paar Lösungsansätze, ist schwierig, da etwas zu sagen, ohne etwas zu sehen.

    Die Zahlungsarten und Versandarten funktionieren oft nicht, weil vergessen wurde, Gewichte bei den Produkten anzugeben oder weil zu viele Bedingungen in den Versand-, Zahlungsarten angegeben sind.

    Auf die Schnelle
    Stefan
    --
    Stefan Schumacher
    www.schumacher-netz.de
    VirtueMart Admin Template https://www.jooglies.com/virtuemart-...admin-template

    Im Forum gebe ich gerne öffentlich kostenlose Hilfestellung für allgemeine Probleme, wenn meine Zeit es zulässt.
    Diese Hilfe soll der Allgemeinheit zu Gute kommen und baut durch das Forum eine Wissensdatenbank für Antwortsuchende auf.
    Private Nachrichten bitte nur, wenn kommerzieller Support gewüscht wird; auch meine Zeit ist nur begrenzt.

  8. #8
    Neuer Benutzer
    Registriert seit
    25.10.2016
    Beiträge
    8
    eben mal in den Cache-Einstellungen geschaut...

    Joomla-Konfiguration/System --> Cache deaktiviert (war aktiviert)
    Gibt es auch Cache Einstellungen in VM?

    Installation liegt im Web. Getestet in Firefox und Edge... Bisher ohne Erfolg

  9. #9
    Neuer Benutzer
    Registriert seit
    25.10.2016
    Beiträge
    8
    Keine Ahnung, wo hier der Hund begraben ist ;-) Habe eben überinstalliert... Bis auf die Definition der Überschriften ist alles nach wie vor unverändert... Hätte ich ggf. VM vollkommen deinstallieren sollen?

    ...jetzt auch VM deinstalliert, neu installiert, Sprachpaket neu installiert... keine Veränderung.
    Geändert von BigR (26.10.2016 um 11:19 Uhr)

  10. #10
    Neuer Benutzer
    Registriert seit
    25.10.2016
    Beiträge
    8
    Ich hoffe, ich bringe es nun auf die Reihe: Ich habe jetzt alles komplett (inkl. Datenbank) deinstalliert und J 3.6.4 neu installiert. Ist es sinnvoll, irgendwelche Einstellungen vorzunehmen, bevor ich VM 3.0.18 installiere?

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •