Werde ich beizeiten versuchen...

und ja,keine Ahnung wos da los war, Joomla ist 3.6.5 und Virtuemart ist 3.0.19.9