VirtueMart E-Mail Pro und VirtueMart Rechnung Pro
Ergebnis 1 bis 8 von 8
  1. #1
    Erfahrener Benutzer Avatar von oakmountain
    Registriert seit
    14.04.2014
    Ort
    Hamburg
    Beiträge
    154

    Problem mit Warenkorb Modul

    Hallo,
    ich habe ein Problem mit einem Warenkorb-Modul.

    Joomla 3.6.2
    Virtuemart 3.0.16
    Template von Yagendoo
    Modul: Yagendoo Ajax Cart

    Sobald ich ein Produkt dem Warenkorb hinzufüge, gibt es den FadeIn Effekt, wie im Modul eingestellt, aber das Produkt wird im Warenkorb nicht angezeigt.
    Erst nachdem ich die Seite refresht habe zeigt er das Produkt in dem Modul korrekt an.

    Folgende Fehlermeldung, mit der ich leider nichts anfangen kann erhalte ich der Lirebug-Konsole:

    <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
    <html><head>
    <title>403 Forbidden</title>
    </head><body>
    <h1>Forbidden</h1>
    <p>You don't have permission to access /modules/mod_yagendoo_ajax_cart/ajax.php
    on this server.</p>
    </body></html>

    Vielleicht habt Ihr ja eine Idee.
    Vor der Aktualisierung auf Joomla 3.6.2 und der Yagendoo-Erweiterungen hat alles funktioniert.

    Link zur Seite: bow.oakmountain.de/index.php/shop
    Eichenberg Mediendesign
    Grafik • Druck • Internet • Film
    www.oakmountain.de
    www.facebook.com/EichenbergMediendesign

  2. #2
    Erfahrener Benutzer
    Registriert seit
    06.05.2013
    Ort
    Lonavala
    Beiträge
    1.996
    Hm,

    schau doch mal per FTP, ob die Datei die Rechte richtig gesetzt hat. 644 sollte funken. FileZilla macht mir manchmal auch Probleme, dass alles auf 600 steht und dann geht nüscht.

    Gibt es den Yagendoo Cart für VM 3?
    --
    Stefan Schumacher
    www.schumacher-netz.de
    VirtueMart Admin Template https://www.jooglies.com/virtuemart-...admin-template

    Im Forum gebe ich gerne öffentlich kostenlose Hilfestellung für allgemeine Probleme, wenn meine Zeit es zulässt.
    Diese Hilfe soll der Allgemeinheit zu Gute kommen und baut durch das Forum eine Wissensdatenbank für Antwortsuchende auf.
    Private Nachrichten bitte nur, wenn kommerzieller Support gewüscht wird; auch meine Zeit ist nur begrenzt.

  3. #3
    Erfahrener Benutzer Avatar von oakmountain
    Registriert seit
    14.04.2014
    Ort
    Hamburg
    Beiträge
    154
    Rechte sind alles richtig gesetzt. Ordner 755, Dateien 644

    Das Modul gibt es für VM 3
    Eichenberg Mediendesign
    Grafik • Druck • Internet • Film
    www.oakmountain.de
    www.facebook.com/EichenbergMediendesign

  4. #4
    Erfahrener Benutzer
    Registriert seit
    06.05.2013
    Ort
    Lonavala
    Beiträge
    1.996
    Ich denke, dann tut es vielleicht besser, den Yagendoo Support einmal zu fragen. Vielleicht ist das ja ein bekanntes Problem.
    --
    Stefan Schumacher
    www.schumacher-netz.de
    VirtueMart Admin Template https://www.jooglies.com/virtuemart-...admin-template

    Im Forum gebe ich gerne öffentlich kostenlose Hilfestellung für allgemeine Probleme, wenn meine Zeit es zulässt.
    Diese Hilfe soll der Allgemeinheit zu Gute kommen und baut durch das Forum eine Wissensdatenbank für Antwortsuchende auf.
    Private Nachrichten bitte nur, wenn kommerzieller Support gewüscht wird; auch meine Zeit ist nur begrenzt.

  5. #5
    Erfahrener Benutzer Avatar von oakmountain
    Registriert seit
    14.04.2014
    Ort
    Hamburg
    Beiträge
    154
    Habe ich schon gemacht. Haben auch keine Erklärung.
    Eichenberg Mediendesign
    Grafik • Druck • Internet • Film
    www.oakmountain.de
    www.facebook.com/EichenbergMediendesign

  6. #6
    Erfahrener Benutzer
    Registriert seit
    06.05.2013
    Ort
    Lonavala
    Beiträge
    1.996
    Hm,

    Datei runterladen, auf dem Server löschen, neu hochladen?
    --
    Stefan Schumacher
    www.schumacher-netz.de
    VirtueMart Admin Template https://www.jooglies.com/virtuemart-...admin-template

    Im Forum gebe ich gerne öffentlich kostenlose Hilfestellung für allgemeine Probleme, wenn meine Zeit es zulässt.
    Diese Hilfe soll der Allgemeinheit zu Gute kommen und baut durch das Forum eine Wissensdatenbank für Antwortsuchende auf.
    Private Nachrichten bitte nur, wenn kommerzieller Support gewüscht wird; auch meine Zeit ist nur begrenzt.

  7. #7
    Erfahrener Benutzer Avatar von oakmountain
    Registriert seit
    14.04.2014
    Ort
    Hamburg
    Beiträge
    154
    So, konnte das Problem eingrenzen. Scheint an den Einstellungen in den Admintools zu liegen.
    Eichenberg Mediendesign
    Grafik • Druck • Internet • Film
    www.oakmountain.de
    www.facebook.com/EichenbergMediendesign

  8. #8
    Erfahrener Benutzer
    Registriert seit
    06.05.2013
    Ort
    Lonavala
    Beiträge
    1.996
    Sieht auch nach einem interessantem DOCTYPE aus:

    <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">

    HTML 2 war in den 90er Jahren, frag mich, wo soetwas herkommt.
    --
    Stefan Schumacher
    www.schumacher-netz.de
    VirtueMart Admin Template https://www.jooglies.com/virtuemart-...admin-template

    Im Forum gebe ich gerne öffentlich kostenlose Hilfestellung für allgemeine Probleme, wenn meine Zeit es zulässt.
    Diese Hilfe soll der Allgemeinheit zu Gute kommen und baut durch das Forum eine Wissensdatenbank für Antwortsuchende auf.
    Private Nachrichten bitte nur, wenn kommerzieller Support gewüscht wird; auch meine Zeit ist nur begrenzt.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •