Beiträge von webfeuerflo

    Ich habe jetzt noch mal beim Support von VM Reporter nachgefragt, die meinen es ist in der derzeitigen Struktur nicht möglich, die Steuersätze zu holen, weil es keine Verknüpfung von Bestellung und Steuersatz gibt, daher kann man die auch nicht exportieren.

    Kann das hier jemand bestätigen?

    Da muss es doch eine Lösung geben, das betrifft alle europäischen Verkäufer!

    ja, könnte ich wahrscheinlich, aber das ist ja super mühsam, wenn man das export file nachher noch manuell bearbeiten muss, da geht irgendwie der Sinn verloren. Es sollte doch so sein, dass man die bestellungen exportiert und dann alles hat, um das mit einem anderen programm zu verarbeiten.

    ja, aber mein kunde will die bestellungen als csv exportiert haben um sie dann weiterzuverarbeiten. ich habe dafür bis jetzt "Reporter for VirtueMart" von virtueplanet im Einsatz, aber laut deren support ist es nicht möglich, die steuersätze in den export zu bekommen, nur die enthaltene Steuer. Ich brauche aber die steuersätze auch und verstehe nicht, warum das so kompliziert sein soll

    Da gibt es noch immer keine einfache Lösung dafür, oder?

    Dazu kommt noch das Reporting, die Bestellungen müssen ja nach unterschiedlichen Ländern und der enthaltenen Steuer aufgeschlüsselt werden. Wie exportiert ihr die Bestellungen mit den MwSt-Sätzen? Ich habe nur eine VM Reporter Erweiterung gefunden, da kann man aber nicht die Steuersätze auflisten, was ziemlich blöd ist. Nur die enthaltene Steuer alleine reicht nicht für die Aufzeichnung...

    Ich habe ein Problem mit der MwSt bei den Versandkosten. Man gibt ja den Netto-Betrag ein und dann kann man einstellen, ob ein Pauschal-Satz der umsatzstärksten Produkte auf die Versandkosten angewendet wird, oder die verschiedenen Sätze, wenn man mehrere Sätze im Warenkorb hat.


    Das Problem ist nun, dass da natürlich immer unterschiedliche Brutto-Versandkosten herauskommen, mein Kunde möchte das nicht. Er will fixe Versandkosten, was ja auch Sinn macht, weil man sonst nie eine Liste der verschiedenen Kosten machen kann. Dh, es sollte vom Brutto ausgehend berechnet werden, das dann unterschiedliche MwSt enthält.

    Ich habe den anderen Thread gelesen, aber da gibt es auch keine zufriedenstellende Lösung.

    Wie geht ihr damit um?

    Wenn ich den Shop fertig getestet habe und auf den Live-Server übersiedle, möchte ich ja alle Testbestellungen und Rechnungen aus dem System entfernen. Gibt's da ein Tool dafür, oder muss ich Tabellen leeren? Welche sind das, damit ich keine übersehe?

    Danke

    wie? ich kaufe einen geschenkgutschein im wert von 50,-, löse den dann auf ein produkt ein, die gesamtsumme ist dann unter dem mindestbestellwert und ich kann nicht mehr auschecken. ich müsste ja sogar mit 0,- auschecken können, wenn der gutschein so hoch wie das produkt ist

    Virtuemart 3.8.8 auf Joomla 3.9.24

    Wenn ich AWO Coupons verwende um Geschenkgutscheine zu verkaufen, klappt das grundsätzlich, aber es gibt einen Mindestbestellwert in meinem Store, den in in der Shop Konfiguration eingetragen habe. Wenn man nun einen Gutscheincode eingibt, dann wird der abgezogen und die Summe ist dann entweder auf 0 oder kleiner als der Mindestbestellwert und ich kann nicht mehr ausschecken.
    Also eingelöste Gutscheine sollten nicht bei der Berechnung des Mindestbestellwerts zählen, oder habe ich etwas falsch konfiguriert?

    VM 3.8.8.
    Joomla 3.9.24

    relativ viele Erweiterungen, Shop ist fast fertig. Produkte wurden problemlos eingepflegt bis vor ein paar Tagen. Und nun wollte ich ein neues hinzufügen, aber wenn ich auf "Neu" klicke, öffnet sich nur das zuletzt angeklickte. Was kann denn da los sein??

    Hallo,
    Joomla 3.9.24, VM 3.8.8 Mehrsprachig, Plugin EU VAT ID CHECKER ist installiert, Shop-Verkäufer ist mit einer österreichischen Adresse und UID eingetragen. Habe gerade eine Testbestellung mit einer deutschen UID und Adresse gemacht, es wurde aber MwSt. verrechnet.
    Ich dachte dieses Plugin sollte das doch automatisch regeln?
    Habe ich etwas Wichtiges übersehen bei der Konfiguration?

    Hallo,
    ich habe eine multilanguage seite, Joomla und VM sind am letzten Stand.
    VMUIKIT ist auch im Einsatz.
    Wenn sich user auf der Seite registrieren, bekommen sie ihr aktivierungsmail und können sich freischalten, das klappt.

    Aber wenn der User auf der Checkout-Seite ihre Daten eingeben und ein Konto anlegen, wird das gleiche Mail ausgelöst, aber wenn man dann auf den Link klickt, wird der User nicht aktiviert, nichts passiert. Das komische ist, dass man dann aber eingeloggt ist, obwohl das Konto gar nicht aktiv ist. Wenn ich mich dann auslogge und neu einlogge, geht das nicht, weil das konto eben nicht aktiv ist.
    Wie kann ich das lösen?