Probleme beim Aktualisieren vom GeoLocator auf Version 1.2.0

  • Hallo Zusammen,


    beim wöchentlichen Backup wurde mir angezeigt, dass es eine neuere Version des GeoLocators (von Isstrax) gibt.


    Leider läßt sich diese Erweiterung nicht direkt über die Updatefunktion aktualisieren.


    Ich habe die alte Bestellung noch gefunden und bin so an den Download-Link für die aktuelle Version gekommen.


    Ich habe mir die neue Version runtergeladen.


    Im Testshop ging sie auch zu installieren, im Liveshop funktioniert es dagegen leider nicht! :(


    Die eigentliche Installation läuft durch, aber der Import bzw. das Einfügen der Daten klappt dann nicht.


    Hier bekomme ich die Fehlermeldung "Cannnot find CSV file".


    Hat jemand eine Idee woran das liegen kann?


    Viele Grüße - Harald


    P.S.: Ich hoffe das ist hier der richtige Forumsbereich, ansonsten bitte einfach verschieben... ;)