Beiträge von wdad

    Hallo,
    ich nutze VM 2.6.16 - J2.58 und das Paypal Standard Plugin.
    Seit zwei Wochen kriegen alle Kunden, die mit Paypal bezahlen eine weiße Seite beim Bezahlen zu sehen. Meist drücken Sie dann mehrmals auf den Bestell-Button und dementsprechend viele Bestellungen landen dann im Shop.
    Wurde irgendwas bei paypal geändert oder wie kann ich die Ursache rauskriegen?


    Danke,
    Helmut

    Hallo,
    wir verkaufen Elektrogeräte und müssen in diesem Jahr die neue Energiekennzeichnungsverordnung umsetzen.
    Das bedeutet, dass ein EU-Label und ein Produktdatenblatt in "räumlicher Nähe zum Preis" dargestellt oder verlinkt werden müssen.
    Wer kennt ein Template dass diese Anforderungen erfüllt bzw. wer kann bei der Realisierung helfen?


    Gruß,
    Helmut


    Danke an StefanSTS für die Hilfe!

    Danke Stefan für die Übersetzung,
    auch bei mir nach wie vor das Problem, auch wenn ich Deinen Tipp befolge. In 2.6.2 funktioniert es, wenn ich 2.6.10 installiere, kann ich trotz nicht gesetzten TOS Haken bestellen. Template habe ich auch nochmal gewechselt auf beez, Cache geleert und und und...


    Gruß,
    Helmut

    Kann ich bestätigen.
    habe auch mal die 2.6.2 installiert und dann funktioniert es wie gewünscht.
    Aber das sollte ja nicht Sinn und Zweck der Sache sein, dass man eine alte Version installiert.
    Hat Milbo noch eine Idee?

    Du klickst an besagter Stelle auf NEU
    dann gibst Du rechts unten den aktuellen Text deines Bestellbuttons ein und klickst auf suchen
    Jetzt sollten einige Zeilen mit dem gesuchten Text erscheinen.
    Du suchst Dir den richtigen Eintrag aus und klickst ihn an, jetzt kannst Du links den neuen Text eintragen,
    das ganze Abspeichern und dann sollte es funktionieren.

    Hallo,
    die Button Lösung ist im Standard-Template nicht enthalten, das musst Du extra anpassen oder ein entsprechendes Template kaufen.


    Gruß
    Helmut

    Habe es so weit verstanden, dass ich die zwei Haken in der Konfiguration setzen muss für voreingestellte Versand- und Zahlungsmethode. Wenn man dann nur jeweils eine Methode angelegt hat werden sie auch korrekt im Warenkorb angezeigt.


    Was nun wenn man mehrere Versand- und Zahlungsmethoden hat (wie sicher die meisten)?
    Kann man nicht eine Standardmethode definieren?

    Hallo,
    habe gerade das neue VM 2.6.8 ausprobiert.
    In der changelog steht, dass man die Versankosten auf der Produktdetailseite anzeigen kann.
    Wie geht das?
    Habe es nicht hinbekommen bei mir, obwohl ich das gleiche Template wie im Quick-installer probiert habe.


    Danke,
    Helmut

    Hallo,
    ich bin ja kein Anwalt und da muss man vorsichtig sein mit Ratschlägen.
    Wenn Du hier die Anforderungen mit der letzten Warenkorbseite von VM2 vergleichst, dann siehst Du was zu ändern ist. Wir haben das Template gewechselt, weil im Standard-Template das Kommentarfeld und die Zustimmung zu den AGBs an der falschen Stelle stehen.


    Gruß,
    Helmut

    Also das habe ich rausgekriegt: Wenn ich die suchmaschinenfrundlichen URLs abschalte funktioniert auch das Weiterblättern wieder.
    Aber ein anderes Problem tut sich jetzt auf: Wenn ich etwas suche, bleibt der Shop in der letzten Kategorie und das Produkt wird nicht gefunden, obwohl es vorhanden ist. Wenn ich mich über das Menu in die Kategorie hangele, wird das Produkt gefunden.
    Den Kategoriefilter hatte ich schon mal deaktiviert, aber das brachte nichts.


    mit VM 2.0.22e funktioniert es wieder wie gewünscht.