VirtueMart E-Mail Pro und VirtueMart Rechnung Pro
Ergebnis 1 bis 9 von 9
Like Tree1Likes
  • 1 Post By StefanSTS

Thema: Paypal - Leider ist ein Systemfehler aufgetreten...

  1. #1
    Neuer Benutzer
    Registriert seit
    06.06.2013
    Beiträge
    22

    Paypal - Leider ist ein Systemfehler aufgetreten...

    Hi zusammen,

    Kunde teilt heute zurecht mit, dass beim Checkout per Paypal folgende Meldung bei Paypal erscheint:

    "Leider ist ein Systemfehler aufgetreten. Versuchen Sie es später noch einmal."

    VM leitet weiter auf:

    https://www.paypal.com/webapps/shopp...e=EWP_SETTINGS

    (XXXXXXXX steht für eine Zahlen-Buchstaben Kombi)

    und dort kommt dann der Fehler.

    Joomla 3.8.13
    VM: 3.4.2
    PHP: 7.2.12

    Hat da jemand Ideen woran das liegen kann?
    Hat Paypal hier vielleicht etwas verändert?

  2. #2
    Erfahrener Benutzer Avatar von faro
    Registriert seit
    10.01.2013
    Ort
    HRO
    Beiträge
    842
    Hallo ThiloS,

    kannst Du mir sagen, an welchem Tag genau dein Kunde diese Fehlermeldung bekam?

  3. #3
    Benutzer
    Registriert seit
    10.07.2013
    Ort
    Helpt
    Beiträge
    81
    Hallo, habe auch seit ca. einer Woche Probleme mit paypal. Die Kunden sagen, dass die Bezahlung nicht klappt.
    Meine Konfiguration:
    Joomla 3.9
    VM: 3.4.2
    PHP: 7.1.24

    Wie kann man der Sache auf den Grund gehen?

    Grüße,
    Helmut

  4. #4
    Erfahrener Benutzer Avatar von faro
    Registriert seit
    10.01.2013
    Ort
    HRO
    Beiträge
    842
    Hallo,

    das kann ich so erst einmal nicht Bestätigen. Zumindest hat PayPal bei mir bis gestern bestens funktioniert.

  5. #5
    Benutzer
    Registriert seit
    10.07.2013
    Ort
    Helpt
    Beiträge
    81
    Hallo,
    das Problem besteht immer noch.
    Ich habe auch schon die VM-AIo nachinstalliert und das Template gewechselt.
    Paypal Standard wird gar nicht angezeigt und paypal express bringt folgende Fehlermeldung:

    Programming error,Paypal expresscheckout: virtuemart_paymentmethod_id is 0

    Im Backend steht da id 3

    Habt Ihr 'ne Idee?

    Danke, Halmut

  6. #6
    Erfahrener Benutzer
    Registriert seit
    06.05.2013
    Ort
    Lonavala
    Beiträge
    2.388
    Hallo Helmut,

    hast Du irgendwelche deaktivierten Einträge in den Zahlungsarten?
    Wenn ja, werf diese einmal vollständig raus.

    Grüße
    Stefan
    --
    Stefan Schumacher
    www.schumacher-netz.de
    VirtueMart-Rechnungslayout - https://www.jooglies.com

    Im Forum gebe ich gerne öffentlich kostenlose Hilfestellung für allgemeine Probleme, wenn meine Zeit es zulässt.
    Diese Hilfe soll der Allgemeinheit zu Gute kommen und baut durch das Forum eine Wissensdatenbank für Antwortsuchende auf.
    Private Nachrichten bitte nur, wenn kommerzieller Support gewüscht wird; auch meine Zeit ist nur begrenzt.

  7. #7
    Benutzer
    Registriert seit
    10.07.2013
    Ort
    Helpt
    Beiträge
    81
    Hallo Stefan,
    ich habe drei Zahlungsarten: Überweisung, paypal und papal express. Alle drei sind aktiv.

  8. #8
    Erfahrener Benutzer
    Registriert seit
    06.05.2013
    Ort
    Lonavala
    Beiträge
    2.388
    Servus Helmut,

    ich nehme an, dass sich die beiden Paypals beißen, ich glaube nicht, dass es vorgesehen ist, beide aktiviert zu haben.

    Grüße
    Stefan
    wdad likes this.
    --
    Stefan Schumacher
    www.schumacher-netz.de
    VirtueMart-Rechnungslayout - https://www.jooglies.com

    Im Forum gebe ich gerne öffentlich kostenlose Hilfestellung für allgemeine Probleme, wenn meine Zeit es zulässt.
    Diese Hilfe soll der Allgemeinheit zu Gute kommen und baut durch das Forum eine Wissensdatenbank für Antwortsuchende auf.
    Private Nachrichten bitte nur, wenn kommerzieller Support gewüscht wird; auch meine Zeit ist nur begrenzt.

  9. #9
    Benutzer
    Registriert seit
    10.07.2013
    Ort
    Helpt
    Beiträge
    81
    Hm. Bis zum 17.10 hat beides funktioniert. Danach nur noch Bestellungen per Überweisung.
    Auf meinem Testsystem hab ich mal eine weitere Bezahlart Barzahlung angelegt, die wurde auch nicht angezeigt.
    Dann habe ich VM 3.4.0 installiert. Damit kommt zumindest diese Fehlermeldung bei paypal express nicht mehr und die Login-Seite wird angezeigt.
    Weiter hab ich noch nicht probiert.

    So jetzt hab ich mal paypal express deaktiviert und dann wird auch paypal wieder angezeigt zur Auswahl. Mal sehen...

    Danke Stefan!
    Geändert von wdad (06.12.2018 um 17:56 Uhr)

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •